In order for this site to work correctly we need to store a small file (called a cookie) on your computer. Most every site in the world does this, however since the 25th of May 2011, by law we have to get your permission first. Please abandon the forum if you disagree.

Para que este foro funcione correctamente es necesario guardar un pequeño fichero (llamado cookie) en su ordenador. La mayoría de los sitios de Internet lo hacen, no obstante desde el 25 de Marzo de 2011 y por ley, necesitamos de su permiso con antelación. Abandone este foro si no está conforme.

highest ver of BCC++ I can use with Xailer?

Xailer English public forum
Responder
yon
Mensajes: 1
Registrado: Lun May 25, 2020 11:21 pm

highest ver of BCC++ I can use with Xailer?

Mensaje por yon »

Im converting an Xharbour program using BCC++ 7.3 If i downgrade to 5.5 i'm getting errors
Could Xailer work with BCC 7.3?
What is the version of Harbour?
Avatar de Usuario
ignacio
Site Admin
Mensajes: 8865
Registrado: Lun Abr 06, 2015 8:00 pm
Ubicación: Madrid, Spain
Contactar:

Re: highest ver of BCC++ I can use with Xailer?

Mensaje por ignacio »

Hi,

We only support BCC 5.5, We highly recommend to move to MinGW. Some modules on future Xailer 7 will only work on MinGW.

Regards,
Ignacio Ortiz de Zúñiga
[Equipo de Xailer / Xailer team]
https://www.xailer.com
Responder