In order for this site to work correctly we need to store a small file (called a cookie) on your computer. Most every site in the world does this, however since the 25th of May 2011, by law we have to get your permission first. Please abandon the forum if you disagree.

Para que este foro funcione correctamente es necesario guardar un pequeño fichero (llamado cookie) en su ordenador. La mayoría de los sitios de Internet lo hacen, no obstante desde el 25 de Marzo de 2011 y por ley, necesitamos de su permiso con antelación. Abandone este foro si no está conforme.

QR code

FastReport for Xailer & [x]Harbour (English/Spanish)
nbatocanin
Posts: 26
Joined: Sat Aug 10, 2013 2:39 am

QR code

Postby nbatocanin » Wed Apr 29, 2020 5:13 pm

Hello!

We need QR codes level N and M, but I don't see this options in our version? As it says in this text, it should exist:

https://www.fast-report.com/en/blog/103/show/

Regards, NB
User avatar
ignacio
Site Admin
Posts: 8691
Joined: Mon Apr 06, 2015 8:00 pm
Location: Madrid, Spain
Contact:

Re: QR code

Postby ignacio » Wed Apr 29, 2020 6:31 pm

Dear Sir,

I'm afraid we do not support the latest version of FastReport. Our development stopped at version VCL4. I include below an answer on this same forum:

Hello Timm,

About FRX, there is no plan to move to version VCL 5 due four important reasons:

1) FR Express edition is no longer available, so all FRX users will have to buy the FR professional edition which has a cost of 199 €. We must include that cost on our upgrade.
2) FR VCL 5 DLL grows a lot in size due the new FireDAC database supporT, which BTW it will not be accessible from Xailer
3) I'm afraid we did not have much success with this product and we do not want to invest more time and efforts on it
4) QR-CODE support is already given by us


Regards
Ignacio Ortiz de Zúñiga
[Equipo de Xailer / Xailer team]
http://www.xailer.com
nbatocanin
Posts: 26
Joined: Sat Aug 10, 2013 2:39 am

Re: QR code

Postby nbatocanin » Thu Apr 30, 2020 3:22 am

ignacio wrote:Dear Sir,

I'm afraid we do not support the latest version of FastReport. Our development stopped at version VCL4. I include below an answer on this same forum:


Ok, I understand. We are willing to pay some reasonable price for maintaining and supporting the existing version, if there is a possibility. Of course, it would be even better to support the new FR version. Maybe another day :)

Regards, NB

Return to “FastReport”