In order for this site to work correctly we need to store a small file (called a cookie) on your computer. Most every site in the world does this, however since the 25th of May 2011, by law we have to get your permission first. Please abandon the forum if you disagree.

Para que este foro funcione correctamente es necesario guardar un pequeño fichero (llamado cookie) en su ordenador. La mayoría de los sitios de Internet lo hacen, no obstante desde el 25 de Marzo de 2011 y por ley, necesitamos de su permiso con antelación. Abandone este foro si no está conforme.

Error en el IDE

Foro público de Xailer en español
Avatar de Usuario
gabo1
Mensajes: 125
Registrado: Lun Oct 13, 2014 9:42 am

Error en el IDE

Mensaje por gabo1 »

**************************** Registro de errores *****************************

Exe: C:\Xailer_7.1.1\Bin\xailer.exe
Version: 7.1.1
User name: gabri
Computer name: GABO-T14S
Fecha: 26/11/2021
Hora: 12:02:22
Memoria libre: 2097151
Area actual: 1

------------------------- Información del compilador --------------------------

Versión Xailer: Xailer 7.1.1
Compilador: Harbour 3.2.0dev (r1912031042)
Compilador C/C++: MinGW GNU C 7.3 (32-bit)
Plataforma: Windows 10 10.0

----------------------- Información detallada del error -----------------------

Subsistema: BASE
Código de error: 1004
Estado: .F.
Descripción: No exported method *** El objeto es NIL o no existe ***
Operación: GETMODULE
Argumentos: [ 1] = Tipo: U Valor: NIL [ 2] = Tipo: C Valor: C:\XailerProyectos\TpvShavedRefined\Source\TpvMenuShaved.prg
Fichero:
Código error SO: 0

Pila de llamadas:
GETMODULE (0)
TPROJECTMAN:LOADDESKTOP (762)
TPROJECTMAN:LOAD (671)
TSTART:NAVIGATIONSTARTING (449)
XWEBVIEW:ONNAVIGATIONSTARTING (0)
XWEBVIEW:WMXAILER (0)
RUNFORM (0)
TAPPLICATION:RUN (289)
MAIN (49)
Responder