In order for this site to work correctly we need to store a small file (called a cookie) on your computer. Most every site in the world does this, however since the 25th of May 2011, by law we have to get your permission first. Please abandon the forum if you disagree.

Para que este foro funcione correctamente es necesario guardar un pequeño fichero (llamado cookie) en su ordenador. La mayoría de los sitios de Internet lo hacen, no obstante desde el 25 de Marzo de 2011 y por ley, necesitamos de su permiso con antelación. Abandone este foro si no está conforme.

ERROR Base/1077 Argument error: .NOT. en módulo ErrorSys, línea 185

Foro público de Xailer en español
Responder
Jaime Irurzun
Mensajes: 67
Registrado: Mar Nov 02, 2004 6:23 pm

ERROR Base/1077 Argument error: .NOT. en módulo ErrorSys, línea 185

Mensaje por Jaime Irurzun »

Hola,
Cada vez que intento ejecutar un ejemplo (incluso con un simple
HolaMundo) me sale este error y no arranca el programa. Uso la beta 8
con el xHarbour Light que hay disponible en la web de Xailer. ¿Qué puede
pasar? Gracias.
--
Un saludo,
Jaime Irurzun.
www.codigoescrito.com
Avatar de Usuario
jfgimenez
Site Admin
Mensajes: 5643
Registrado: Lun Abr 06, 2015 8:48 pm
Contactar:

ERROR Base/1077 Argument error: .NOT. en módulo ErrorSys, línea 185

Mensaje por jfgimenez »

Jaime,
> Cada vez que intento ejecutar un ejemplo (incluso con un simple HolaMundo)
> me sale este error y no arranca el programa. Uso la beta 8 con el xHarbour
> Light que hay disponible en la web de Xailer. ¿Qué puede pasar? Gracias.
Prueba a recompilar completamente el programa (Alt+F9). Si sigue saliendo el
error, por favor, envíame el error.log para verlo.
--
Un saludo,
José F. Giménez
José F. Giménez
[Equipo de Xailer / Xailer team]
http://www.xailer.com
http://www.xailer.info
Jaime Irurzun
Mensajes: 67
Registrado: Mar Nov 02, 2004 6:23 pm

ERROR Base/1077 Argument error: .NOT. en módulo ErrorSys, línea 185

Mensaje por Jaime Irurzun »

***************************** Registro de errores *****************************
Fecha: 11/07/04
Hora: 17:31:17
Memoria libre: 667144
Area actual: 1
------------------------- Información del compilador --------------------------
Versión Xailer: Xailer 0.99.8 Beta (Octubre 2004)
Compilador: xHarbour build 0.99.1 Intl. (SimpLex) PCode Version: 5
Compilador C/C++: Borland C++ 5.5 (32 bit)
Plataforma: Windows XP Professional 5.01.2600 Service Pack 1
----------------------- Información detallada del error -----------------------
Subsistema: BASE
Código de error: 1075
Estado: .F.
Descripción: Argument error
Operación: >
Argumentos: [ 1] = Tipo: U Valor: NIL [ 2] = Tipo: N Valor: 0
Fichero:
Código error SO: 0
Pila de llamadas:
TFONT:CREATE (75)
TFONT:CLONE (124)
TFORM1:SETFONT (385)
(b)XCONTROL (38)
TFORM1:_OFONT (0)
TFORM1:CREATEFORM (6)
TFORM1:NEW (168)
MAIN (14)
--
Avatar de Usuario
jfgimenez
Site Admin
Mensajes: 5643
Registrado: Lun Abr 06, 2015 8:48 pm
Contactar:

ERROR Base/1077 Argument error: .NOT. en módulo ErrorSys, línea 185

Mensaje por jfgimenez »

Jaime,
parece que estás usando una versión anterior de xHarbour:
------------------------- Información del
compilador --------------------------
Versión Xailer: Xailer 0.99.8 Beta (Octubre 2004)
Compilador: xHarbour build 0.99.1 Intl. (SimpLex) PCode Version: 5
^
aquí
Compilador C/C++: Borland C++ 5.5 (32 bit)
Plataforma: Windows XP Professional 5.01.2600 Service Pack 1
Por favor, si tienes varias versiones de xHarbour instaladas, comprueba que
la configuración del IDE apunte al directorio correcto.
Nota: hace no mucho se cambió una estructura dentro de xHarbour a petición
de FiveTech, lo que provocó que sea incompatible a nivel binario con
versiones anteriores.
--
Un saludo,
José F. Giménez
José F. Giménez
[Equipo de Xailer / Xailer team]
http://www.xailer.com
http://www.xailer.info
Jaime Irurzun
Mensajes: 67
Registrado: Mar Nov 02, 2004 6:23 pm

ERROR Base/1077 Argument error: .NOT. en módulo ErrorSys, línea 185

Mensaje por Jaime Irurzun »

José,
Tienes razón. Instalé como te dije la versión xHarbour Light de la web
de Xailer pero las rutas apuntaban a c:xharbour, otra que tengo para
FWH. Perdona por las molestias, y gracias.
--
Un saludo,
Jaime Irurzun.
www.codigoescrito.com
Jose F. Gimenez wrote:
> Jaime,
>
> parece que estás usando una versión anterior de xHarbour:
>
> ------------------------- Información del
> compilador --------------------------
>
> Versión Xailer: Xailer 0.99.8 Beta (Octubre 2004)
> Compilador: xHarbour build 0.99.1 Intl. (SimpLex) PCode Version: 5
> ^
> aquí­
>
> Compilador C/C++: Borland C++ 5.5 (32 bit)
> Plataforma: Windows XP Professional 5.01.2600 Service Pack 1
>
>
> Por favor, si tienes varias versiones de xHarbour instaladas, comprueba que
> la configuración del IDE apunte al directorio correcto.
>
> Nota: hace no mucho se cambió una estructura dentro de xHarbour a petición
> de FiveTech, lo que provocó que sea incompatible a nivel binario con
> versiones anteriores.
>
>
Avatar de Usuario
jfgimenez
Site Admin
Mensajes: 5643
Registrado: Lun Abr 06, 2015 8:48 pm
Contactar:

ERROR Base/1077 Argument error: .NOT. en módulo ErrorSys, línea 185

Mensaje por jfgimenez »

Jaime,
> Tienes razón. Instalé como te dije la versión xHarbour Light de la web de
> Xailer pero las rutas apuntaban a c:xharbour, otra que tengo para FWH.
> Perdona por las molestias, y gracias.
De nada ;-)
--
Un saludo,
José F. Giménez
José F. Giménez
[Equipo de Xailer / Xailer team]
http://www.xailer.com
http://www.xailer.info
Responder