Page 1 of 1

highest ver of BCC++ I can use with Xailer?

Posted: Tue May 26, 2020 1:10 am
by yon
Im converting an Xharbour program using BCC++ 7.3 If i downgrade to 5.5 i'm getting errors
Could Xailer work with BCC 7.3?
What is the version of Harbour?

Re: highest ver of BCC++ I can use with Xailer?

Posted: Tue May 26, 2020 4:48 pm
by ignacio
Hi,

We only support BCC 5.5, We highly recommend to move to MinGW. Some modules on future Xailer 7 will only work on MinGW.

Regards,