In order for this site to work correctly we need to store a small file (called a cookie) on your computer. Most every site in the world does this, however since the 25th of May 2011, by law we have to get your permission first. Please abandon the forum if you disagree.

Para que este foro funcione correctamente es necesario guardar un pequeño fichero (llamado cookie) en su ordenador. La mayoría de los sitios de Internet lo hacen, no obstante desde el 25 de Marzo de 2011 y por ley, necesitamos de su permiso con antelación. Abandone este foro si no está conforme.

Linking Problems with Xailer 5

Xailer professional forum in English
User avatar
Dionisis Divaris
Posts: 479
Joined: Thu Jul 12, 2007 8:48 pm
Location: Athens Greece

Linking Problems with Xailer 5

Postby Dionisis Divaris » Sat Jul 15, 2017 7:07 pm

Hello Ignatio
First of all, many thanks for your valued help to restore my programming system 100% success on my new HDD. Later i try to restore the portable version.
Now the :evil: news. Trying to build the gmail sample and my main application i getting the following link error. (see attached picture)
Attachments
Error1.png
Error1.png (9.97 KiB) Viewed 1627 times
T.I.A
Dionisis
SGS-soft
support.sgs@gmail.com
User avatar
jfgimenez
Site Admin
Posts: 5629
Joined: Mon Apr 06, 2015 8:48 pm
Contact:

Re: Linking Problems with Xailer 5

Postby jfgimenez » Sat Jul 15, 2017 7:27 pm

Hi Dionisis,

you've probably installed a wrong version of Harbour. Please, download and install this one: http://www2.xailer.com/download/?file=2
José F. Giménez
[Equipo de Xailer / Xailer team]
http://www.xailer.com
http://www.xailer.info
User avatar
Dionisis Divaris
Posts: 479
Joined: Thu Jul 12, 2007 8:48 pm
Location: Athens Greece

Re: Linking Problems with Xailer 5

Postby Dionisis Divaris » Sat Jul 15, 2017 7:47 pm

Helo jose

You have 100% right. I use the harbour from version 3 of xailer. I made the right selection and everything is ok now.
T.I.A
Dionisis
SGS-soft
support.sgs@gmail.com

Return to “English”